Friday, 23 December 2011

Alchemy cannot display PDFs

[Alchemy]  When viewing a PDF document within Alchemy you receive the following message:

"Alchemy needs to install a plug-in to the installed version of Adobe Acrobat or Reader on your system.  Do you wish to proceed?"

Upon clicking Yes you then receive the following message:

"Alchemy needs to terminate Adobe Acrobat or Reader to continue the install.  Do you wish to proceed?"

Upon clicking Yes you then receive a blank message box.

Solution
Ensure that you are running the latest version/service pack as detailed here.  If you still receive this error then you need to clear the "Enable Protected Mode at Startup" option within Adobe Acrobat Reader's options.

Further information about this issue can be found in the Read Me document for Alchemy v8.3sp6 or at the following location:
https://knowledge.opentext.com/knowledge/cs.dll/Open/18500379

(AT)