Tuesday, 9 April 2013

Inforouter - IIS8

[Inforouter] Currently Inforouter does not support being installed on IIS 8 as provided with Windows 8, and Windows Server 2012. This is due to to these operating systems not supporting MS Index Server. These operating systems support the later MS Search Technology, and work is underway to accomodate these OS based changes. An announcement will be made as soon as this level of IIS is supported. (pca)